Automation Follow Edit

Hello everyone,

I recently noticed that whenever I start conforming, the “Automation Follows Edit” feature automatically selects itself, even if I have it set to yellow, indicating that I don’t want the automation to follow.

Sometimes, when conforming a session with playlists (such as MnE Optionals), it would be ideal to disable “Automation Follows Edit” and just conform the clips.

Does anyone have any ideas or solutions on how to manage this?

Thank you!

Sam F

It’s deliberate, since the consequences of getting it wrong are disastrous.
But I hear what you’re saying and I had been aware that this was going to be a limitation.

The workaround is to run the conform on a duplicate set of tracks, then copy/paste up to the “real” tracks with AFE turned off.

Bit of a hassle, I know, but the alternative is people accidentally conforming an entire film, then working on it all day before discovering the automation was all missing. Very bad.