Unable to Spot to Reaper 2024

I’ve been having an issue that is similar to this old post UNABLE TO SPOT TO REAPER. What I’m seeing though is Envy’s spotting working intermittently, sometimes it’s working after a fresh start up (sometimes not), one time it randomly started working.

I’ve tried:

  • Complete Reinstall
    -Didn’t fix it
  • Deleting Logs in AppData/Roaming Envy, EnvyConect, EnvyConect_Reaper, then deleting the Reaper extension and reinstalling it
    -Worked for a little bit and then stopped
  • With Reaper open, Closing Envy, Just deleting the log in EncyConnect_Reaper, then restarting Envy
    -On startup I loaded a preset then was able to spot something to Reaper, then I sent a new source file to Envy from Reaper and was not able to spot.

Any help would be much appreciated.

We’ll take a look.
Forget about deleting log files, but maybe send them to us after a failed “spot”.

Will do, thank you! I forgot to mention (if it matters) I’m on Reaper 6.83

Hmmm… we cannot reproduce this issue.
which OS version and Envy version?
Can you send the log files after making it fail?

[SOLVED] The issue for me was PC file path names exceeding the 260 character limit, long file paths had to be enabled In the Local Group Policy Editor on PC. I also limited the max character length when exporting out of Basehead.

aaah yes. Good catch.
Classic Microsoft design. Why would anyone want a path longer than 260?

Ha, Classic! I can’t take credit though for that catch, it was one your smart humans!

Oh that was you! Thanks for coming back to update the tread.